درباره نویسنده

hos7ein

عاشق آزادی و فدورا گنو/لینوکس

مطالب مرتبط

11 Comments

  1. اکبر

    با سلام
    متاسفانه با yumex خطای زیر ظاهر میشه و نصب نمیشه:(فدورا ۱۹)
    Dependency Resolution Errors:

    Package: violetland-0.4.3-10.1.x86_64 (home_zhonghuaren)
    Requires: libboost_system-mt.so.1.50.0()(64bit)Package: violetland-0.4.3-10.1.x86_64 (home_zhonghuaren)
    Requires: libboost_filesystem-mt.so.1.50.0()(64bit)

    پاسخ دادن
    1. hos7ein

      درود
      این بازی برای فدورا ۱۸ است.ولی در هر صورت ببینید بسته ی boost-system روی سیستم شما نصب است؟اگه نه، نصبش کنید بعد امتحان کنید ببینید چی میشه؟

      پاسخ دادن
      1. اکبر

        بسته boost-system نصب است ولی باز هم همون خطا را میده

        پاسخ دادن
        1. hos7ein

          خب فکر کنم به خاطر تفاوت نسخه های این بسته هاست.

          پاسخ دادن
  2. احسان

    سلام. من این ارور رو میگیرم:
    http://download.opensuse.org/repositories/home:/zhonghuaren/Fedora_18/repodata/58277a4b438dd204dec709c3208d96ef5aa93c8ae1bf8fd1972a863880333dbb-primary.xml.gz: [Errno -1] Metadata file does not match checksum

    میشه راهنمایی کنید؟ ممنون.
    غلی الحساب نخزنش رو پاکیدم که یوم بالا بیاد 🙁

    پاسخ دادن
    1. hos7ein

      درود
      اول بگین چه دستوری زدین که این پیغام رو گرفتین؟
      در هر صورت فکر کنم مشکل اینترنتی شما باشه که سیستم نمیتونسته اطلاعات مخزن رو دریافت کنه.می تونید دوباره امتحان کنید.

      پاسخ دادن
  3. A73

    این ارور چیه؟
    [[email protected] shadow]# yum install -y violetland violetland-data violetland-debuginfo
    Loaded plugins: langpacks, presto, refresh-packagekit
    No package violetland available.
    No package violetland-data available.
    No package violetland-debuginfo available.
    Error: Nothing to do

    پاسخ دادن
    1. hos7ein

      اون مخزن که گفته شده رو اول نصب کنید بعد ….

      پاسخ دادن
        1. hos7ein

          خروجی این رو بدین :
          rpm -q wget

          پاسخ دادن

ارسال دیدگاه

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *