درباره نویسنده

داریوش جعفری

یکی از نویسندگان سایت طرفداران فدروا و سایت لینوکس سیزن ، طراح بازی های کامپیوتری ، نویسنده وبلاگ www.game-makers.blogfa.com و کتاب ساخت بازی های دو بعدی و سه بعدی توسط نرم افزار 3D GAME STUDIO ، علاقه مند به سیستم عامل لینوکس

مطالب مرتبط

19 Comments

  1. ناشناس

    لطفا اشاره کنید که نصف این نرم افزار‌ها آزاد نیستن و کلا یکی از فلسفه‌های اصلی فدورا رو زیر پا می ذارن!
    در ضمن برداشتن فایل rpm یک مخزن و گذاشتن اون توی picofile اصلا کار جالبی نیست! این طور و بدون قرار دادن حداقل یک هش از سایت منبع، دارین صحت فایل رو زیر سوال می برین.
    بد هم نبود حرفی از Gnome Software هم زده می شد.

    پاسخ دادن
    1. hos7ein

      درود بر شما
      در رابطه با فلسفه ی فدورا باید بگم که اگر کاربر یه نرم افزار غیر آزاد رو روی سیستم خودش نصب کنه،این به معنی زیر پا گذاشتن فلسفه ی فدورا نیست.
      پیروز باشید

      پاسخ دادن
  2. مهرداد

    دروود به آقا داریوش
    پسر کجایی، تنها شماره ای که ازت داشتم سه ساله قطعه مشکلی برام پیش اومده بود که تو نت نمی آمدم و امشب اسم ات را سرچ کردم خیلی خوشحال شدم که درباره نرم افزار خصوصا متن باز مینوسی من هم چند تا پست در مورد برنامه نوبسی دمو به زبان ماشین۶۵۰۲ و یک بازی چند قسمتی نوشتم که رویم نمی شود که پست کنم آخه سی سالی گذشته از دوران خوش کامپیوترهای خانگی(: الان موبایلهای هوشمندی که دست بچه ها وجود دارد حداقل ۱۰۰۰ برابر سریعتر از مغز کمودور۶۴ اند، آی دی اسکایپ ات را برام ایمیل کن ممنون

    پاسخ دادن
    1. داریوش جعفری

      سلام مهرداد جان خوبی؟ ساخت بازی رو تقریبا یک سالی هست که انجام نمی دم . یه مدت هم تو فکر ساخت بازی متن باز با یونیتی بودم. آدرس فیس بوک و اسکایپم رو برات ایمیل می زنم.

      پاسخ دادن
  3. لبخند

    سلام

    من بک مشکلی دارم با نصب VLC به راحتی با دستور sudo yum install vlc نصب کردم اما بعد از اون هر کاری می کنم احرا بشه نرم افزار باز نمیشه. اگر امکان داره راهنمایی کنید.

    پاسخ دادن
    1. hos7ein

      درود بر شما
      از فدورا چند استفاده می کنید؟
      vlc رو توی ترمینال اجرا کنین ببینید چی میگه؟

      پاسخ دادن
  4. لبخند

    فدورای که نصب کردم ۲۱ هست.
    لطف می کنید راهنمایی کنیدکه چطور از ترمیتال اجرا کنم؟

    پاسخ دادن
    1. hos7ein

      کافی هست یه ترمینال باز کنید و توی اون بزنید vlc

      پاسخ دادن
  5. لبخند

    متوجه شپم مشکل کجاست!!!
    از این بود که در تلاش بودم VLC در حال root اجرا کنم. آلان از root ;خارج شدم برنامع احرا شد.
    مثل اینکه برای امنیت بیشتر بعضی از برنامه ها در حالت admin اجرا نمیشن.
    سوال دیگه ای هم داشتم نیاز هست برای مصرف کمتر باتری برنامه بامبلبی و درایور کارت گرافیک نصب کنم؟
    کارت گرافیک من Nvidia هست و توی ابونتو این کار انجام می دادم.
    ممنونم حسین عزیز 🙂

    پاسخ دادن
  6. لبخند

    متوجه شپم مشکل کجاست!!!
    از این بود که در تلاش بودم VLC در حال root اجرا کنم. آلان از root ;خارج شدم برنامع احرا شد.
    مثل اینکه برای امنیت بیشتر بعضی از برنامه ها در حالت admin اجرا نمیشن..
    سوال دیگه ای هم داشتم نیاز هست برای مصرف کمتر باتری برنامه بامبلبی و درایور کارت گرافیک نصب کنم؟
    کارت گرافیک من Nvidia هست و توی ابونتو این کار انجام می دادم.
    ممنونم حسین عزیز 🙂

    پاسخ دادن
  7. لبخند

    من در سایت شما جستجو کردم برای نصب کارت گرافیک و این آموزش پیدا کردم( آموزش نصب درایور کارت گرافیک nVidia در فدورا ۱۹) من آلان فدورا ۲۱ نصب کردم و چند بار هم تلاش کردم کارت گرافیک نصب کنم اما با پیغام Something Wrong برخوردم.
    بعد با دستور sudo yum remove *\nvidia\* مجبور شدم پاک کنم.
    من مجبور هستم کارت گرافیک و bumblebee یرای این مشکل رزولشون و باطری دارم اگر لطف کنید راهنمایی کنید یا آموزشی در این ضمینه بدید.

    کارت گرافیک من
    ۳D controller: NVIDIA Corporation GK208M [GeForce GT 740M]
    و اطلاعات سیستم
    ۳٫۱۸٫۳-۲۰۱٫fc21.x86_64

    پشاپیش از راهنمایی شما ممنونم

    پاسخ دادن
    1. داریوش جعفری

      درود برنامه easy life را نصب کنید و با زدن تیک درایور کارت گرافیکتون اون رو به راحتی نصب کنید. آموزش نصب easy life درون همین سایت موجود هست.

      پاسخ دادن
  8. vapid

    سلام همین الان فدورا ۲۱ رو نصب کردم
    نشانه گر موس چشمک زنه و مادام عکس چشمک زنش روی جای جای صفحه می ماند
    کمکم کنید
    ایراد از کجاست؟

    پاسخ دادن
  9. FarAd

    با سلام
    من وقتی دستور
    yum update
    را اجرا کردم
    بعد از دانلود نزدیک ۷۰۰ مگ
    این ارور رو داد

    —> Package xml-security-c.x86_64 0:1.6.1-8.fc21 will be installed
    –> Processing Dependency: libxalanMsg.so.111()(64bit) for package: xml-security-c-1.6.1-8.fc21.x86_64
    –> Processing Dependency: libxalan-c.so.111()(64bit) for package: xml-security-c-1.6.1-8.fc21.x86_64
    –> Running transaction check
    —> Package aria2.x86_64 0:1.18.10-2.el7 will be an update
    –> Processing Dependency: libgcrypt.so.11(GCRYPT_1.2)(64bit) for package: aria2-1.18.10-2.el7.x86_64
    –> Processing Dependency: libgcrypt.so.11()(64bit) for package: aria2-1.18.10-2.el7.x86_64
    —> Package dleyna-connector-dbus.x86_64 0:0.2.0-4.fc21 will be installed
    —> Package dleyna-core.x86_64 0:0.4.0-3.fc21 will be installed
    —> Package firebird-libfbembed.x86_64 0:2.5.4.26856.0-1.el7 will be an update
    –> Processing Dependency: libicuuc.so.50()(64bit) for package: firebird-libfbembed-2.5.4.26856.0-1.el7.x86_64
    –> Processing Dependency: libicui18n.so.50()(64bit) for package: firebird-libfbembed-2.5.4.26856.0-1.el7.x86_64
    –> Processing Dependency: libicudata.so.50()(64bit) for package: firebird-libfbembed-2.5.4.26856.0-1.el7.x86_64
    —> Package libpsl.x86_64 0:0.7.0-1.el7 will be installed
    –> Processing Dependency: libicuuc.so.50()(64bit) for package: libpsl-0.7.0-1.el7.x86_64
    –> Processing Dependency: libicudata.so.50()(64bit) for package: libpsl-0.7.0-1.el7.x86_64
    —> Package tcl.x86_64 1:8.6.3-1.fc21 will be installed
    —> Package xalan-c.x86_64 0:1.11.0-5.fc21 will be installed
    –> Finished Dependency Resolution
    Error: Package: libpsl-0.7.0-1.el7.x86_64 (epel)
    Requires: libicudata.so.50()(64bit)
    Error: Package: firebird-libfbembed-2.5.4.26856.0-1.el7.x86_64 (epel)
    Requires: libicuuc.so.50()(64bit)
    Error: Package: firebird-libfbembed-2.5.4.26856.0-1.el7.x86_64 (epel)
    Requires: libicui18n.so.50()(64bit)
    Error: Package: aria2-1.18.10-2.el7.x86_64 (epel)
    Requires: libgcrypt.so.11()(64bit)
    Error: Package: aria2-1.18.10-2.el7.x86_64 (epel)
    Requires: libgcrypt.so.11(GCRYPT_1.2)(64bit)
    Error: Package: libpsl-0.7.0-1.el7.x86_64 (epel)
    Requires: libicuuc.so.50()(64bit)
    Error: Package: firebird-libfbembed-2.5.4.26856.0-1.el7.x86_64 (epel)
    Requires: libicudata.so.50()(64bit)
    You could try using –skip-broken to work around the problem
    You could try running: rpm -Va –nofiles –nodigest

    دوستان باید چیکار کنم حل شه مشکلم

    پاسخ دادن
    1. hos7ein

      دورد بر شما
      یکسری از بسته با هم conflict دارند که این به خاطر ناسازگاری بین بسته ها هست.در واقع این چیزی که خروجی نشون میده الان یکسری از بسته ها مربوط به fedora 21 و برخی ها مربوط به centos 7 هستن.حتما از مخازن درستی استفاده نکردین.

      پاسخ دادن
  10. سبحان

    سلام.واقعا ممنون از این آموزش کامل و جامع

    پاسخ دادن
  11. مبینا

    سلام من مشکلم رو در چند انجمن و همین صفحات این سایت اما در لینکهای متفاوت قرار دادم اگه امکانش هست به من کمک کنید هر چی میخام نصب کنیم ایراد مییگره ..
    و نمیدوم چطور شده که دیگه اجازه کردن کدخطا رو نمیده میخاستم اینجا قرراش بدم اگه امکانش هست شخصی به من ایمیا بده من اینطوری سریعتر به پاسخ و راه حل برسم خیلی تشکر میکنم از شماها

    [email protected]

    پاسخ دادن
    1. hos7ein

      درود بر شما
      چه کاری می خواین انجام بدین و چه پیغامی دریافت می کنید؟

      پاسخ دادن
  12. athar

    سلام
    من قیلا با فدرا ۲۰ و ۲۲ کار کردم
    اما الان ۲۱ دارم و حالتی مثل نصب نشدن کارت گرافیک دارم موس ام ارتغاش زیاد داره ظوری که شکل مکان نما همچنان توی نقظه ای است که ۵ شانیه پیشش اونجا بوده….این موضع به قدر ازار دهنده است که نمیتونم جیزی را کوپی پیست کنم

    پاسخ دادن

ارسال دیدگاه

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *