درباره نویسنده

داریوش جعفری

یکی از نویسندگان سایت طرفداران فدروا و سایت لینوکس سیزن ، طراح بازی های کامپیوتری ، نویسنده وبلاگ www.game-makers.blogfa.com و کتاب ساخت بازی های دو بعدی و سه بعدی توسط نرم افزار 3D GAME STUDIO ، علاقه مند به سیستم عامل لینوکس

مطالب مرتبط

54 Comments

  1. علی

    اول اینکه بهترین دانلود منیجر لینوکس الان xdm هست بهتره جایگزین کنید
    xdm.blogsky.com
    بعد یه سوال دیگه اینکه اگه لطف کنید فرق Audacious: و Audacity رو بگین
    ممنون
    به سایتتون هم رای مثبت می‌دم حتما
    با آرزوی موفقیت دوستان خوب فدورایی ヅ

    پاسخ دادن
    1. hos7ein

      Audacious یه media player هست ولی Audacity یک audio editor است.

      پاسخ دادن
    2. داریوش جعفری

      سلام
      علی جان من با xdm تا به حال کار نکردم . به هرحال تست می کنم اگه سرعتش خوب بود جایگزین می کنم.
      Audacious : برای پخش موزیک هست و واقعا معرکست.
      Audacity : برای ویرایش و ضبط موزیک استفاده میشه.

      پاسخ دادن
  2. Armin

    لطف کنید و حداقل اشاره ای بکنید که نصف برنامه هایی که بالا دستور نصبشون رو نوشتین آزاد نیستن. طبیعتا کسی که بیاد این دستور هارو کپی کنه هیچ اطلاعای از آزاد بودن و نبودنشون هم نداره.
    Opera-Unrar-Flash player-Skype-Flareget هیچکدوم آزاد/متن باز نیستن. که بعضی هاشون جایگزین های آزاد خوبی مثل aria2+uget دارن که حتی بهشون اشاره ای هم نشده.
    خب شاید مهم نباشه برای همه ولی از اون جایی آزادی نرم افزار یکی از پایه های اصلی فدوراست گفتم شاید برای کسی یک مقدار اهمیت پیدا کنه! 🙂

    پاسخ دادن
    1. داریوش جعفری

      سلام

      بله آرمین جان کاملا درسته. ولی اکثر کاربرهای فدورا مثل شما فکر نمی کن و به خاطر اندیشه های متن باز بودن و آزاد بودن از این سیستم عامل استفاده نمی کنن. دلیل مهاجرت خودم از ویندوز به لینوکس امنیت , ب استفاده بهتر از منابع سیستم , افزایش عمر سخت افزار , قدرت و زیبایی اون بود. و همیشه دوست دارم از بهترین نرم افزارهای فدورا استفاده بکنم و کار به آزادی نرم افزار و غیرآزاد بودنشون ندارم.
      این آموزش هم برای همه ی استفاده کنندگان هست و اجباری به نصب این نرم افزارها نکرده.
      برای مثال من opera رو به همه مرورگرها ترجیح میدم و فقط از اون استفاده می کنم. همچین برای تماشای ویدیوها در مرورگر افزونه ی flash player لازم هست.
      موفق باشید.

      پاسخ دادن
      1. Armin

        حرف شما صحیح.
        من فقط گفتم که بد نبود اشاره ای به آزاد نبودن برخی از اونها و جایگزین های آزادشون هم می شد.
        وگرنه طبیعی هست که زندگی بدون فرمت rar و فلش و امثال اون ها بسیار مشکله :دی
        😉

        پاسخ دادن
  3. majid

    اپرا رو نتونستم نصب کنم می خواستم بدونم نیاز به مخازن خاصی داره
    و چرا مخازن کرومیوم پیغام خطا میده
    http://repos.fedorapeople.org/repos/spot/chromium-stable/fedora-20/x86_64/repodata/repomd.xml: [Errno 14] HTTP Error 404 – Not Found
    Trying other mirror.
    Loading mirror speeds from cached hostfile
    * fedora: mirror.dhakacom.com
    * rpmfusion-free: rpmfusion.famillecollet.com
    * rpmfusion-free-updates: rpmfusion.famillecollet.com
    * rpmfusion-nonfree: rpmfusion.famillecollet.com
    * rpmfusion-nonfree-updates: rpmfusion.famillecollet.com
    * updates: mirror.dhakacom.com
    No package opera available.
    Error: Nothing to do

    ممنون

    پاسخ دادن
    1. داریوش

      سلام من خودم همه رو تست کردم و همه برنامه ها بدون مشکل نصب شدند. اگر شما تمامی مخازن رو به درستی نصب کرده باشید نباید مشکلی پیش بیاد. توصیه می کنم یکبار دیگه مخازن رو نصب بکنید. برای استفاده از مخزن کرمیوم باید از پ ر و س ک ی یا هر قندشکن دیگه استفاده کنید.

      برای نصب opera یک راه دیگه هم وجود داره اینکه وارد سایت زیر بشی و نسخه ی متناسب با فدورا (rpm ( رو دانلود بکنی و با دابل کلیک نصب بکنی .

      http://www.opera.com/computer/linux

      به هرحال اگه نتونستی مشکل رو برطرف بکنی همینجا مطرح بفرمایید تا حلش بکنیم.
      موفق باشید.

      پاسخ دادن
  4. ALI.PIKER

    سلام بچه ها (ورود دوباره ی خودمو به جمعیت فدوراییان تبریک میگم ؛) )
    من میخواستم روی فدورام کریو نصب کنم بعد از کلی گشتن اینو پیدا کردم :
    http://forums.kerio.com/t/23438/kerio-vpn-client-still-not-compatible-with-64bit-ubuntu-kerio-control-vpnclient-i386-depends-
    AshkanV یه فایلی رو گذاشتن اینج که گفتن روی فدورا تست شده و کار میکنه ! من اومدم اینو برزم ولی یه سری برنامش تو مخزنا نبود مثل : libc >= 2.8 و kdialog و zetiny و نشد که نصب بشه میتونید یه راه حلی بدید من اینو نصب کنم ؟ بازم ممنون اگه جای بدی سولمو پرسیدم ببخشید‌! اینم آدرس فایل ایشون :
    https://www.dropbox.com/s/vtoe0ye5t4yl92c/KerioVPNClient-Linux-EN.tar.bz2
    راسی من از فدورا ۲۰ توی میز LXDE استفاده میکنم !

    پاسخ دادن
    1. داریوش جعفری

      سلام تا اونجا که من می دونم کریو فقط برای اوبنتو اراپه شده و اونم نسخه ۳۲ بیتیش هست که برای اجرا کردنش توی سیستم ۶۴ بیتی باید کمی تغییر درش ایجاد بکنی تا بدون مشکل نصب بشه بعد از نصب باید با استفاده از دستورات زیر فعال و غیرفعال و ری استارتش بکنی .

      sudo /etc/init.d/kerio-kvc start
      sudo /etc/init.d/kerio-kvc stop
      sudo /etc/init.d/kerio-kvc reload

      من روی اوبنتو نصبش کرده بودم و بدون مشکل ازش استفاده می کردم اما برای نصب در توزیع های دیگه مثل فدورا باید از طریق سورس کد نصب و اجراش بکنی. این لینکی که گذاشتین سورس برنامه کریو هست :

      https://www.dropbox.com/s/vtoe0ye5t4yl92c/KerioVPNClient-Linux-EN.tar.bz2

      برای نصبش توی گوگل سرچ بزنید : نصب برنامه از طریق سورس کد و مطابق با آموزش های اراپه شده اقدام به نصب برنامه بکنید.
      موفق باشید.

      پاسخ دادن
      1. ALI.PIKER

        ممنون آقا حتما یه سرچ میزنم و انجام میدم 🙂

        پاسخ دادن
  5. دانیال

    سلام، ممنون بابت زحمتی که برای تهیه ی این اموزش کشیدید
    سرعت دانلود مناسب برای دریافت مخازن و برنامه هایی که اشاره کردید، چقدر باشه مناسبه؟
    سرعت دریافت من بین ۲۵۰ تا … هستش اما یکی از دوستام فقط تا۶۰ سرعت داره.
    بعد برنامه های فدورا رو حتما باید از ترمینال استفاده کرد؟
    اگه برنامه ای رو من گرفتم می تونم به دوستم هم بدم؟
    اگر میشه، روش نصب رو لطفا بگید!

    پاسخ دادن
    1. داریوش جعفری

      سلام با سرعت ۱۲ کیلو بایت هم میشه مخازن و برنامه هارو نصب و آپدیت کرد.
      نه میشه از طریق برنامه های مدیریت پکیج نصب و آپدیت کرد منتها باید به اینترنت متصل باشید.
      یه روش دیگه هم برای نصب برنامه ها هست که برنامه ها رو با فرمت rpm دانلود و همانند ویندوز با دابل کلیک نصب می کنید.
      روش های بک آپ گیری رو هم در آوزشی جدا حتما براتون توضیح می دم.
      موفق باشید

      پاسخ دادن
      1. دانیال

        خیلی ممنون از این که منو راهنمایی کردید!

        پاسخ دادن
  6. saeid

    استاد من فکر کنم تو نصب مخازن به مشکل برخوردم.
    ممنون میشم راهنماییم کنید؛
    http://8pic.ir/images/72957430009744714388.png

    پاسخ دادن
  7. داریوش جعفری

    مطالب به طور کل ویرایش کردم و مشکلاتش برطرف شد می تونید استفاده بکنید.

    پاسخ دادن
  8. mortimer

    سلام من ی دانشجوی ترم یک کامپیوترم استادمون گفته بریدبالینوکس فدورا۲۰کارکنید فایلای سیستمیشو پیداکنید،پوشه هاوپرونده هارو مدیریت کنید،ی سخت افزارمثل کارت صداروش نصب کنیدو…
    بدون اینکه هیچ اطلاعی ازفدورابهمون بده.حالامن تاشنبه بایداین کاراروانجام بدم .خواهش میکنم کمکم کنید.

    پاسخ دادن
  9. علی

    من از وقتی دستور yum update رو زدم دیگه سیستم ام بالا نمی اد قبل از صفحه login می مونه .
    چی کار کنم ؟

    پاسخ دادن
    1. hos7ein

      احتمالا درایور گرافیک شما نصب بوده و هنگام آپدیت kernel نیز آپدیت شده و درایور با kernel جدید همخوانی نداره.
      سعی کنید با kernel قدیمی تر boot بشین یا اینکه درایور را آپدیت و یا اون رو پاک کنین

      پاسخ دادن
  10. حمید رضا

    سلام
    من تمام کدک ها رو نصب کردم ولی فیلم که باز میکنه تصویرش رو نمییاره و میگه
    H.264 decoder
    The following plugin is required
    ولی من هرچی کدک توی اینترنت \یدا کردم رو نصب کردم ولی درست نشد
    ممنون میشم کمکم کنید.

    پاسخ دادن
  11. aliisal

    سلام
    بعد از ابدیت کردن yum وقتی دستور نصب نرم افزاری را تایب می کنم بیام زیر رو می ده
    [[email protected] aloo]# yum install vlc
    Loaded plugins: langpacks, presto, refresh-packagekit

    File contains no section headers.
    file: file://///etc/yum.repos.d/fedora-yum-fast-downloader.repo, line: 3
    ‘name=A fast downloader plugin for yum\n’
    [[email protected] aloo]#

    پاسخ دادن
  12. حامد

    سلام بعد از نصب مخزن اسکایپ من هرچی میخوام نصب کنم پیغام زیر رو بهم میده:

    [[email protected] hamed]# sudo yum install ffmpeg gstreamer-ffmpeg gstreamer1-libav gstreamer{1,}-plugins-{good,bad,ugly,bad-free}
    Loaded plugins: langpacks, refresh-packagekit

    File contains parsing errors: file://///etc/yum.repos.d/skype.repo
    [line 4]: name=Skype Repository

    [line 5]: baseurl=http://download.skype.com/linux/repos/fedora/updates/i586/

    [line 6]: gpgkey=http://www.skype.com/products/skype/linux/rpm-public-key.asc

    [[email protected] hamed]# sudo gedit /etc/yum.repos.d/skype.repo

    پاسخ دادن
  13. محسن

    متاسفانه من تازه کار هستم و با کلی خوشحالی این دستورات رو کبی کردم ولی انگار اشتباهن حالا من که چیزی از لینوکی نمیدونم چجوری درستش کنم
    لطفا قبل از اینکه چیزی رو اینجا بزارین خودتون تستش کنین یا حداقل جواب کسی که سوال میبرسه رو بدین
    با تشکر

    پاسخ دادن
    1. hos7ein

      درود بر شما
      این دستورات و کلا برنامه هایی که توی این وب سایت هستن ابتدا آزمایش میشن و بعد اینجا قرار میگیرن.
      اگر به مشکلی بر خوردید میتونید کامل مشکلتون رو مطرح کنید تا بشه راهنمایی کرد.

      پاسخ دادن
  14. abbas_2010

    سلام دوستان این ینی چی مشکل کجاست؟؟؟!
    حسین جان خسته نباشی همشهری!

    پاسخ دادن
    1. hos7ein

      فکر کنم این مخزن fedora-yum-fast-downloader.repo رو درست ایجاد نکردین.
      به هر حال چیز مهمی نیست،این فایل رو پاک کنید :
      etc/yum.repos.d/fedora-yum-fast-downloader.repo/

      پاسخ دادن
  15. abbas_2010

    ببخشید ولی کلا این \یغام میاد برا نصب نرم افزارها

    پاسخ دادن
    1. hos7ein

      دقیقا قبلش چیکار کردی و الان چه دستوری رو میزنی و چه پیغامی میده؟اون رو اینجا بزار ببینمش

      پاسخ دادن
  16. abbas_2010

    اول اجازه روت میگیرم بعد دستور
    yum -y update
    رو میزنم اینو میگه
    اون فایلها رو هم که گفته بود ایجاد و سیو کنید کردم اما دقت نکردم قبلش این ارور رو میده یا نه

    پاسخ دادن
    1. hos7ein

      اون فایلی رو که ایجاد کردی رو پاک کن و دوباره دستور update رو بزن.

      پاسخ دادن
    1. hos7ein

      توی کامنت های قبلی که مسیرش رو گفتم!
      توی این مسیر هست :
      etc/yum.repos.d/fedora-yum-fast-downloader.repo/

      حالا برای پاک کردنش با کاربرroot این دستور رو بزن :
      rm -rf /etc/yum.repos.d/fedora-yum-fast-downloader.repo

      پاسخ دادن
  17. abbas_2010

    عزیز حل شد زدم آ\دیت تا ببینم چی میشه
    راستی من حرف p ندارم رو صفحه کلید فارسی

    پاسخ دادن
    1. hos7ein

      خواهش میکنم.
      دکمه” M ” حرف ” پ ” رو میزنه

      پاسخ دادن
  18. رامین

    سلام خسته نباشید من تازه کارم و بعد از نصب اسکایب دیگه به کل فدورا بوت نمیشه رو همون اولش هنگ میکنه به نظرتون چیکار باید کرد؟

    پاسخ دادن
  19. حامد

    سلام.موقع نصب فدورا ۲۰ این پیغام خطا میاد
    http://s6.uplod.ir/i/00408/vicx2mn442tm.jpg
    جریان چیه؟باید چه کار کنم؟!!

    پاسخ دادن
    1. hos7ein

      درود
      اول اینکه دیسک نصب رو چک کنید ببینید سالم است.و دوم اینکه هنگام نصب از مخازن اینترنتی استفاده نکنید.

      پاسخ دادن
  20. azar

    سلام
    از این yum -y update دستور به بعد ارور زیر واسم میاد چیکار باید کنم؟
    Loaded plugins: langpacks, refresh-packagekit

    File contains parsing errors: file:///etc/yum.repos.d/skype.repo
    [line 5]: name=Skype Repository

    [line 7]: baseurl=http://download.skype.com/linux/repos/fedora/updates/i586/

    [line 9]: gpgkey=http://www.skype.com/products/skype/linux/rpm-public-key.asc

    پاسخ دادن
    1. hos7ein

      با درود

      فایل مخزن skype شما مشکل داره یا درستش کنید یا اینکه پاکش کنید.

      پاسخ دادن
      1. azar

        تشکر ‍پاکش کردم درست شد …

        پاسخ دادن
  21. حامد

    با سلام
    در هنگام نصب گوگل کروم در ترمینال پیغام زیر رو میده و خارج میشه .لطفا راهنمایی بفرمایید.
    Total size: 57 M
    Installed size: 184 M
    Is this ok [y/d/N]: y
    Downloading packages:
    warning: /var/cache/yum/x86_64/20/fedora-chromium-stable/packages/chromium-v8-3.25.28.18-1.fc20.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID 93054260: NOKEY
    Retrieving key from file:///etc/pki/rpm-gpg/spot.gpg

    GPG key retrieval failed: [Errno 14] curl#37 – “Couldn’t open file /etc/pki/rpm-gpg/spot.gpg”

    پاسخ دادن
  22. vapid

    سلام نیازمند شدید برای نصب xampp هستم راهنمایی لطفا راهنمایی بفرمایید.
    این کار هارا هم انجام داده ام
    yum install xampp
    و
    http://propc.ir/category/learning/linux/postid=257/how-to-install-xampp-in-linux
    و
    http://linuxg.net/how-to-install-xampp-1-8-3-on-the-most-popular-linux-systems/
    .

    پاسخ دادن
      1. vapid

        لطف جزیل شما وشکر قلیل ما

        پاسخ دادن
  23. وحیده

    سلام
    من تازه فدورا نصب کردم بعد از yum -y update خواستم مرحله ی اول افزدون مخازن رو انجام بدم که به مشکل برخوردم. اگه امکانش هست راهنمایی کنید
    http://upload7.ir/imgs/2014-09/52985134201066494053.jpg

    پاسخ دادن
    1. hos7ein

      مشکل از فایل مخازن skype می باشد.می تونید اون رو پاک کنید :
      rm -rf /etc/yum.repos.d/skype.repo

      پاسخ دادن
  24. مهسا

    سلام دوستان عذرخواهی میکنم، تازه وارد هستم
    من نمیدونم چرا اما اجازه ندارم میانبری داخل دسکتاپم بزارم و هیچ فولدری در صفحه اصلی نمیشه کپی کرد یا گذاشت
    چطوری اینکار رو میتونم انجام بدم؟
    ممنون میشم راهنمایی کنید
    تشکر

    پاسخ دادن
    1. hos7ein

      درود بر شما
      از چه میزکاری استفاده می کنید؟

      پاسخ دادن
      1. مهسا

        فدورا!
        چیزی برای میز کارم استفاده نکردم یا نصب نکردم همینی که هست رو خود فدورا.

        پاسخ دادن
  25. Programmer

    زمانی که من yum install skype رو میزنم یکسری package دیگه رو میخواد :
    Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
    Requires: libasound.so.2(ALSA_0.9)
    Error: Package: mesa-libGL-10.4.3-1.20150124.fc21.i686 (updates)
    Requires: libXext.so.6
    Error: Package: 1:qt-4.8.6-18.fc21.i686 (updates)
    Requires: libgthread-2.0.so.0
    Error: Package: 1:openssl-libs-1.0.1k-1.fc21.i686 (updates)
    Requires: libk5crypto.so.3
    Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
    Requires: libpng16.so.16
    Error: Package: mesa-libGL-10.4.3-1.20150124.fc21.i686 (updates)
    Requires: libselinux.so.1
    Error: Package: 1:openssl-libs-1.0.1k-1.fc21.i686 (updates)
    Requires: libgssapi_krb5.so.2
    Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
    Requires: libglib-2.0.so.0
    Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
    Requires: libfontconfig.so.1
    Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
    Requires: libXrandr.so.2
    Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
    Requires: libSM.so.6
    Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
    Requires: libXext.so.6
    Error: Package: sqlite-3.8.8-2.fc21.i686 (updates)
    Requires: libtinfo.so.5
    Error: Package: 1:openssl-libs-1.0.1k-1.fc21.i686 (updates)
    Requires: libk5crypto.so.3(k5crypto_3_MIT)
    Error: Package: 1:qt-4.8.6-18.fc21.i686 (updates)
    Requires: libz.so.1
    Error: Package: sqlite-3.8.8-2.fc21.i686 (updates)
    Requires: libncurses.so.5
    Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
    Requires: libXfixes.so.3
    Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
    Requires: libXinerama.so.1
    Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
    Requires: libasound.so.2(ALSA_0.9.0rc4)
    Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
    Requires: libXrender.so.1
    Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
    Requires: libmng.so.2
    Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
    Requires: libz.so.1
    Error: Package: mesa-libGL-10.4.3-1.20150124.fc21.i686 (updates)
    Requires: libX11.so.6
    Error: Package: mesa-libGL-10.4.3-1.20150124.fc21.i686 (updates)
    Requires: libX11-xcb.so.1
    Error: Package: skype-4.3.0.37-2.R.i586 (russianfedora-nonfree)
    Requires: libX11.so.6
    Error: Package: sqlite-3.8.8-2.fc21.i686 (updates)
    Requires: libreadline.so.6
    Error: Package: skype-4.3.0.37-2.R.i586 (russianfedora-nonfree)
    Requires: libQtWebKit.so.4
    Error: Package: mesa-libGL-10.4.3-1.20150124.fc21.i686 (updates)
    Requires: libXxf86vm.so.1
    Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
    Requires: libgobject-2.0.so.0
    Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
    Requires: libasound.so.2
    Error: Package: mesa-libglapi-10.4.3-1.20150124.fc21.i686 (updates)
    Requires: libselinux.so.1
    Error: Package: skype-4.3.0.37-2.R.i586 (russianfedora-nonfree)
    Requires: libXss.so.1
    Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
    Requires: libtiff.so.5(LIBTIFF_4.0)
    Error: Package: skype-4.3.0.37-2.R.i586 (russianfedora-nonfree)
    Requires: /usr/lib/libpulse.so.0
    Error: Package: 1:openssl-libs-1.0.1k-1.fc21.i686 (updates)
    Requires: libz.so.1
    Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
    Requires: libXi.so.6
    Error: Package: freetype-2.5.3-15.fc21.i686 (updates)
    Requires: libpng16.so.16(PNG16_0)
    Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
    Requires: libjpeg.so.62
    Error: Package: libxcb-1.11-3.fc21.i686 (updates)
    Requires: libXau.so.6
    Error: Package: freetype-2.5.3-15.fc21.i686 (updates)
    Requires: libz.so.1
    Error: Package: 1:openssl-libs-1.0.1k-1.fc21.i686 (updates)
    Requires: libkrb5.so.3
    Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
    Requires: libgthread-2.0.so.0
    Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
    Requires: libpng16.so.16(PNG16_0)
    Error: Package: freetype-2.5.3-15.fc21.i686 (updates)
    Requires: libpng16.so.16
    Error: Package: mesa-libGL-10.4.3-1.20150124.fc21.i686 (updates)
    Requires: libXdamage.so.1
    Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
    Requires: libtiff.so.5
    Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
    Requires: libX11.so.6
    Error: Package: 1:openssl-libs-1.0.1k-1.fc21.i686 (updates)
    Requires: libkrb5.so.3(krb5_3_MIT)
    Error: Package: skype-4.3.0.37-2.R.i586 (russianfedora-nonfree)
    Requires: libXv.so.1
    Error: Package: 1:qt-4.8.6-18.fc21.i686 (updates)
    Requires: libglib-2.0.so.0
    Error: Package: mesa-libGL-10.4.3-1.20150124.fc21.i686 (updates)
    Requires: libXfixes.so.3
    Error: Package: libdrm-2.4.59-4.fc21.i686 (updates)
    Requires: libpciaccess.so.0
    Error: Package: mesa-libGL-10.4.3-1.20150124.fc21.i686 (updates)
    Requires: libexpat.so.1
    Error: Package: freetype-2.5.3-15.fc21.i686 (updates)
    Requires: libbz2.so.1
    Error: Package: skype-4.3.0.37-2.R.i586 (russianfedora-nonfree)
    Requires: libXext.so.6
    Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
    Requires: libXcursor.so.1
    Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
    Requires: libjpeg.so.62(LIBJPEG_6.2)
    Error: Package: 1:qt-x11-4.8.6-18.fc21.i686 (updates)
    Requires: libICE.so.6
    You could try using –skip-broken to work around the problem
    You could try running: rpm -Va –nofiles –nodigest

    خب حالا یاید چی کار کنم !؟‌

    پاسخ دادن
    1. داریوش جعفری

      درود
      سیستم رو با دستور yum update به روزرسانی کنید. لیست مخازن رو هم چک کنید که مخزن skype موجود باشد. بعد دوباره دستور yum install skype رو وارد کنید و نتیجه رو گزارش کنید.

      پاسخ دادن

ارسال دیدگاه

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *